Start free trial
Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14
  1. #11

    Join Date
    Feb 2011
    Posts
    99
    Let me see if i can get someone from customer support to help you. I am not a computer wizard, I know antiques Sorry.

    Maggie

  2. #12
    Junior Member
    Join Date
    May 2011
    Posts
    5
    It does work for me using FireFox. Have you tried using FireFox yet? I've opened up a ticket with our tech team, they are going to test it for us using IE9. So, FireFox or Safari with will for you now. I'll let you know after we here back about IE9, sorry for the inconvenience.

    Quote Originally Posted by MissingPersons View Post
    i am logged in and it still doesn't work. funny thing i have to click on twice to log in. I have never been able to use this new beta. Is there something i have to do first? I am using Explorer 9. Let me guess i need to use firefox???

  3. #13
    Junior Member
    Join Date
    May 2011
    Posts
    9
    Well for all of those who have tried using Explorer to gain access to new beta that don't have Fire Fox. Here is what you do since knowone has helped us yet. Turn off your popup blocker and then when you log in to the beta it will ask you run Google Chrome window frame. Once you download and load this you will then be able to use the beta on Explorer if y ou could not before. It is a shame I had to figure this out myself since i have been asking for 2 weeks. When I finally decided to think like a progammer which i'm not but i do know computers it took me about 5 minutes to figure it out.

    I reccomend Worthpoint add text to the beta home page telling those that are running Explorer that they need to download google chrome window frame to use it or what ever other add on's will run it since they now know why i couldn't use it.

    I don't know why there weren't tons of other people complaining. I guess i am the only one with popups blocked!!

    A good thank you from Worthpoint would be a year of free service for my help in resolving this mystery!! I would think the person or persons that were supposed to resolving this issue have spent a lot more time and money than that I would think.

    I'm sure now that they know why they can maybe make the proper changes to make this seemless so people don't have to load a seperate add on to veiw the new and might I say great tool. I do have some idea's on how to make it more helpful. I do spend about 30 hrs a week researching on the internet and worthpoint.

    thanks for the great tool

  4. #14
    Junior Member
    Join Date
    May 2011
    Posts
    9
    still needs some work using explorer many errors i didn't get using firefox.

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •